You need PHP 5.4 or higher to use CubeCart.